locked
Exchange 2013 EWS 401 Unauthorized RRS feed

  • Question

  • Hi Everyone, 

    since three weeks i am recieving from some application such as Mailstore (Mailarchiver) error msgs stating that EWS is not accepting username and password of my domain. 

    till then was everything allright, i mean i have installed this software 8 Months before and was working perfectly, now my colleuge He has a MACbook with Outlook for mac is also unable to login or to configure outlook with his Email, 

    i have double checked ews autherization everything is the same as before, even i restored the Exchange from an old backup checked the configuration, but like its hanging something or some thing blocks, 

    when i try to call https://mail.mydomain.com/ews/exchange.asmx comes the login window, but when i give my admin account login info, comes again and again. 

    have already checked the iis log file there but i couldnt found something which helped me come up whith this bloody error.

    Please Help

    Jalal

    Wednesday, March 27, 2019 8:30 AM

All replies

  • Hi

    Did you maybe not check if your accounts are locked out?

    Did you not suffer data loss with the restore of exchange? Was this a snapshot at all because if it was its not supported.


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, May 22, 2019 6:24 PM