locked
Add-In: Visual Studio 2012 Extension not working (nFringe) RRS feed

  • Question

  • Hello,

    I'm beginning to dabble in UnrealScript and am wanting to use nFringe in Visual Studio 2012 Express. I've read countless articles about how to do it but none have worked, nFringe comes up in the extensions but i am unable to open a ucproj or access the nFringe settings without getting an error message.

    the articles mention running "C:\Program Files (x86)\Microsoft Visual Studio 11.0\Common7\IDE\WDExpress.exe" /setup, which i have tried many times and every time it just says "could not complete operation"

    Does anyone know how to properly fix this? I'm doing UnrealScript for a major Certificate III assignment and really need this to work.

    Thank-you in advance,

    AussieTerra


    • Edited by AussieTerra Wednesday, March 6, 2013 9:30 AM
    Wednesday, March 6, 2013 9:23 AM

Answers

  • The Express edition of Visual Studio does not allow third party addins.

    Simon Mourier

    Wednesday, March 6, 2013 3:24 PM