none
Visual Studio 2015 no longer want to build my project

    Question

  • hi,

    VS 2015 CE update1, in debug mode i have this error on build

    Error unknown build, 'Could not load file or assembly' file: /// E: \...... path to my project \ obj \ Debug \ myproject.exe 'or one of its dependencies. The specified file can not be found.' 

    or something like .

    in release mode it build but get an exception on running with no option to debug :/

    i have tried :

    - close / reopen VS

    - open in administrator mode

    - restart the computer ....

    no matter, it do not want to do the job.

    any idea on what's going on please ?

    Tuesday, October 11, 2016 4:46 PM

Answers

  • well ,

    changing aseembly name in the property project fixed the problem !

    • Marked as answer by issam1975 Tuesday, October 11, 2016 10:03 PM
    Tuesday, October 11, 2016 10:03 PM

All replies

  • well ,

    changing aseembly name in the property project fixed the problem !

    • Marked as answer by issam1975 Tuesday, October 11, 2016 10:03 PM
    Tuesday, October 11, 2016 10:03 PM
  • Hi issam1975,

    Glad to hear you have had your issue resolved. And thanks for sharing us your solution and result here.

    Have a nice day:)

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.

    Wednesday, October 12, 2016 12:51 AM
    Moderator