none
BizTalk Siebel Adapter support for Siebel 8.2 RRS feed

  • Question

  • Does anybody know if BizTalk 2010 Siebel Adapter support Siebel 8.2 version? If not, does Microsoft can any plan to support this in the near future?

    Any help would be appreciated.

    Thanks,

    Deepak

    Friday, December 16, 2011 9:25 PM

Answers

  • Hi,

    BizTalk Adapter Pack 2010 supports versions 7.5.3, 7.7, 7.8, 8.0. Unfortunately 8.2 is not on the list, but that does not have to stop you from trying. As you might know 2010 R2 has been announced and will be released after Windows 8. I suspect that with new release an updated adapter pack will go a long it that supports newer LOB versions.

    HTH

    Steef-Jan Wiggers

    Ordina ICT B.V. | MVP & MCTS BizTalk Server 2010

    http://soa-thoughts.blogspot.com/ | @SteefJan

    If this answers your question please mark it accordingly

     


    BizTalk
    • Marked as answer by Deepakkl Saturday, December 17, 2011 10:13 PM
    Saturday, December 17, 2011 8:28 AM
    Moderator