locked
Winqual site does not accept my xml file from the logo toolkit for Win 7 RRS feed

  • Question

  • I have made the tests for an application with the logo toolkit for Win 7. I got the result "Pass with warnings" on every part of the test and the application is working just fine on Win 7.

    But when I shall register on https://winqual.microsoft.com and I choose the xml file I get this message:
    * The submission package is corrupt or has been modified after generation. Please use the file generated by the logo toolkit UI to upload to the website.

    So I'm not able to register my application on the site to get the official accept from Microsoft.

    I have done this before with other of our applications so I know how to do it but this time something is wrong.

    Someone who can help?
    Tuesday, September 29, 2009 2:14 PM

Answers

  • Hi Mamut,

     

    After discussing with the product team, I am informed that Stale Nesvold (ISV Manager) has sent the XML result to the product team.  Unfortunately, the XML result is produced by Windows 7 Software Logo Toolkit Beta 1.  Currently, Winqual conly accept XML result from Windows 7 Software Logo Toolkit Beta 2. 

     

    Here are some additional information from the product team:

    You need to perform the test on a clean machine using beta 2 toolkit available now at Connect which is more user interactive and requires Windows 7 RTM (available against their MSDN subscription and 90-day trial version of Windows 7 Enterprise RTM is also posted at Microsoft TechNet). It also requires that 64-bit architecture application XMLs are submitted to Winqual.

    On an additional note:

    “Official submission for the “Compatible for Windows 7 Logo” requires validation results produced by the 64-bit version of the logo toolkit. Submission packages created by the 32-bit version of the toolkit will not be accepted, please consult the "Windows 7 Client Software Logo Requirements" for more information. “

     

     

    Hope you have a nice day!

     

     

    Best Regards,

    Lingzhi Sun



    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.

    Thursday, October 1, 2009 12:49 AM

All replies

  • Hi Mamut,

     

    Welcome to MSDN Forums!

     

    I have consult this problem with the corresponding product team and I will keep you informed with the updated information.  Thank you for your patient!

     

    Have a nice day!

     

     

    Best Regards,
    Lingzhi Sun


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Wednesday, September 30, 2009 6:22 AM
  • Hi Mamut,

     

    After discussing with the product team, I am informed that Stale Nesvold (ISV Manager) has sent the XML result to the product team.  Unfortunately, the XML result is produced by Windows 7 Software Logo Toolkit Beta 1.  Currently, Winqual conly accept XML result from Windows 7 Software Logo Toolkit Beta 2. 

     

    Here are some additional information from the product team:

    You need to perform the test on a clean machine using beta 2 toolkit available now at Connect which is more user interactive and requires Windows 7 RTM (available against their MSDN subscription and 90-day trial version of Windows 7 Enterprise RTM is also posted at Microsoft TechNet). It also requires that 64-bit architecture application XMLs are submitted to Winqual.

    On an additional note:

    “Official submission for the “Compatible for Windows 7 Logo” requires validation results produced by the 64-bit version of the logo toolkit. Submission packages created by the 32-bit version of the toolkit will not be accepted, please consult the "Windows 7 Client Software Logo Requirements" for more information. “

     

     

    Hope you have a nice day!

     

     

    Best Regards,

    Lingzhi Sun



    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.

    Thursday, October 1, 2009 12:49 AM