locked
Internet Explorer won't open Google Apps Docs RRS feed

  • Question

  • I have IE9, Windows 7 latest updates. Google Docs and Google Apps won't open in IE (just get a blank screen) but will open in Firefox and Chrome. Also, links that are created from Google Apps and Google Docs won't open in IE but will open in Firefox and Chrome.In Google Apps I can see the list of files but when I open I just get a blank screen.. I have two computers and it happens on both computers. However, Ia while back I did a complete Clean Install on my laptop and that overccame the problem for a while but now it is back on both computers. Maybe it is a program or cookie or something else that is conflicting with IE?????
    Saturday, July 9, 2011 1:12 AM

Answers

  • If you think Google has a problem with IE you can report to google's forums. This forum is indeed for help in writing web sites, but we don't work for Microsoft or Google (and I don't think Googlers need to come here to ask for non-guaranteed volunteer help instead of paid Microsoft customer support), so we cannot fix the problem for you even if we were able to identify the issue. 

    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    • Marked as answer by Yanping Wang Friday, July 15, 2011 6:06 AM
    Saturday, July 9, 2011 4:38 AM
  • Tools>Compatibility View Settings,

    Uncheck "Display all sites in Compatibility View"..... perhaps you applied the "fix" that the Google Help pages erroneously recommended.


    Rob^_^
    • Marked as answer by Yanping Wang Friday, July 15, 2011 6:05 AM
    Monday, July 11, 2011 12:45 AM

All replies

  • If you think Google has a problem with IE you can report to google's forums. This forum is indeed for help in writing web sites, but we don't work for Microsoft or Google (and I don't think Googlers need to come here to ask for non-guaranteed volunteer help instead of paid Microsoft customer support), so we cannot fix the problem for you even if we were able to identify the issue. 

    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    • Marked as answer by Yanping Wang Friday, July 15, 2011 6:06 AM
    Saturday, July 9, 2011 4:38 AM
  • Tools>Compatibility View Settings,

    Uncheck "Display all sites in Compatibility View"..... perhaps you applied the "fix" that the Google Help pages erroneously recommended.


    Rob^_^
    • Marked as answer by Yanping Wang Friday, July 15, 2011 6:05 AM
    Monday, July 11, 2011 12:45 AM