none
Users can only see office 365 apps in the office 365 portal RRS feed

  • Question

  • In AAD under Enterprise Applications->User Settings there is an option which says, users can only see office 365 apps in the office 365 portal. I set it to yes but still the users are able to see the apps from the MyApps panel. Whay is it so?

    Thanks

    Friday, May 17, 2019 12:52 PM

All replies

  • The Enterprise Applications in Azure AD in the Azure portal could have assigned users. There is a switch to make them not visible to users for each application individually.

    Joe

    Friday, May 17, 2019 12:57 PM
  • Hi Joe

    Thanks 4 ur reply. But making them invisible is not what I want to do. Just not show them in the myApps panel. The doc says this is how u do it. But is does not work.

    Friday, May 17, 2019 1:06 PM
  • You have misread the setting. 

    It means that users won't see 365 apps in access panel, not that they won't see other apps in 365 portal.

    Joe

    Friday, May 17, 2019 1:18 PM
  • Yes, that's right, users won't see 365 apps in the access panel (like outlook, Calendar, Tasks etc.,). That's exactly what I want and that's not working. The user's are still able to see 365 apps!

    Friday, May 17, 2019 2:46 PM
  • Ah OK. Sorry for misunderstanding. That setting can take some time to apply, can you confirm it isn't working for both a regular and admin account?
    Friday, May 17, 2019 2:55 PM
  • Hello, 

    I was able to test this successfully in my lab. It worked as expected for me. 

    As Joe mentioned it took some time and I needed to logout and log back in again to the portal. Can you confirm if you are still able to see the apps in the access panel ?

    Monday, May 20, 2019 8:04 AM
    Moderator
  • Hi Manoj, Joe

    I changed this setting in the Azure portal on Friday and today is Tuesday and still no change. Both the users and the Admin are able to see the Office365 Apps from the access panel. What do I do now?

    Thanks.

    Tuesday, May 21, 2019 3:34 PM
  • Hi Manoj

    I changed this setting in the Azure portal 6 days ago still no change. Both the users and the Admin are able to see the Office365 Apps from the access panel. What do I do now?

    Thanks.

    Thursday, May 23, 2019 9:32 AM
  • Hello, 

    I tried this in a couple of other tenants and it worked there as well. The behavior in your tenant is confusing. I recommend disabling and enabling it once. 

    If that doesn't work, I would recommend opening a support ticket. If you do not have a support plan, please drop an email to azcommunity@microsoft.com with your subscription Id and I will have it enabled for one-time support. 

    Friday, May 24, 2019 4:29 AM
    Moderator