none
help with dowloading RRS feed

  • Question

  • ok so I need help. im trying to download aura kingdom. I downloaded the downloader but when I try to install the application it come up as .NET Framework 3.5 (includes .NET 2.0 and 3.0) as the reason why it couldn't be downloaded. could on of you tell me what this means and how I can fix it. thanks in advance!

    Saturday, April 6, 2019 2:02 AM

All replies

  • Uh, you're in the wrong forum. This is for MS Access, the relational database software. But if it helps any, you probably need to download and install the latest version of .NET framework. Or maybe aura is too old to run on your computer.

    Whatever the reason, this is not the place to ask.


    Bill Mosca
    www.thatlldoit.com
    http://tech.groups.yahoo.com/group/MS_Access_Professionals

    Monday, April 8, 2019 9:53 PM