locked
Not able to access Sharepoint Central Administration RRS feed

  • Question

  • I installed Sharepoint Server 2010 on Windows Server 2008 R2 machine (inside VMWare). The installation was successful and by default the site was opened

    The site URL is something like:

    http://win-1gduujtl9rg/_layouts/templatepick.aspx 

    This screen opens into a site where we can chose the template such as Team Site, Blank Site Collection etc but not central admin screen. The same site is getting open when I'm trying to access Sharepoint Admin from Start >> All Programs >> Sharepoint Central Administration Site.

    How to access Sharepoint Central Admin Site? Do I need to select any template and then the C.A. would be accessible?


    Tuesday, September 25, 2012 12:39 PM

Answers

  • If you re-run psconfig on the SharePoint web front end hosting Central Admin you can change the port number being used.  I would re-run it an change the port number to a different port.  Then try to access CA using that new port number.

    Paul Stork SharePoint Server
    MVP Senior Solutions Architect: BlueChip Consulting Group
    Blog: http://dontpapanic.com/blog
    Twitter: Follow @pstork
    Please remember to mark your question as "answered" if this solves your problem.

    • Marked as answer by Qiao Wei Monday, October 8, 2012 11:21 AM
    Tuesday, September 25, 2012 6:50 PM
  • Hi,

    It seems an IIS issue, do you mean that the setup configuration is completed? What about the IIS state?

    To reconfigure the SharePoint changing the CA port number and check it again.


    Ivan-Liu

    TechNet Community Support

    • Marked as answer by Qiao Wei Monday, October 8, 2012 11:21 AM
    Wednesday, September 26, 2012 3:34 AM

All replies

  • Central Admin is always put on a custom port number.  You are trying to access the site above using the default port 80.  To access central admin it should be something like http://win-1gduujtl9rg:12345.  You need to include the port number after the colon.  Run the SharePoint products and technologies configuration wizard again and make sure that Central Admin is being created on a port other than 80.  Then use that port to access the site.

    Paul Stork SharePoint Server
    MVP Senior Solutions Architect: BlueChip Consulting Group
    Blog: http://dontpapanic.com/blog
    Twitter: Follow @pstork
    Please remember to mark your question as "answered" if this solves your problem.

    Tuesday, September 25, 2012 12:45 PM
  • @Paul: Thanks for the comment. Yes the Site was created other than port 80, with some other number. But when I'm trying to access central admin, it gave me some kind of error, mentioning that the error can be resolved by Sharepoint Foundation.
    Tuesday, September 25, 2012 5:21 PM
  • What all sites do you see in your IIS Console?  Can you explore the Virtual Folder mapping with physical location in IIS.

    Thanks & Regards,
    Kamlesh | Blog | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, September 25, 2012 5:58 PM
  • If you re-run psconfig on the SharePoint web front end hosting Central Admin you can change the port number being used.  I would re-run it an change the port number to a different port.  Then try to access CA using that new port number.

    Paul Stork SharePoint Server
    MVP Senior Solutions Architect: BlueChip Consulting Group
    Blog: http://dontpapanic.com/blog
    Twitter: Follow @pstork
    Please remember to mark your question as "answered" if this solves your problem.

    • Marked as answer by Qiao Wei Monday, October 8, 2012 11:21 AM
    Tuesday, September 25, 2012 6:50 PM
  • Hi,

    It seems an IIS issue, do you mean that the setup configuration is completed? What about the IIS state?

    To reconfigure the SharePoint changing the CA port number and check it again.


    Ivan-Liu

    TechNet Community Support

    • Marked as answer by Qiao Wei Monday, October 8, 2012 11:21 AM
    Wednesday, September 26, 2012 3:34 AM