locked
Problem with IE7 on Vista stopped working RRS feed

  • Question

  • i have problem with ie7 on vista RC2. Just recently, ie cannot run. A pop-up windows telling me "Internet Explorer has stopped working" A problem caused the program to stop working correctly. Please close the program.
    How can i uninstall ie7 then reinstall it again. Else, what should i do.thx
    Friday, May 18, 2007 7:51 PM

Answers

  • Please visit the main support for Microsoft. This forum is for developers having application compatibility issues and partners getting Windows Vista Logos.

     

    For end user Windows Vista problems:

    http://windowshelp.microsoft.com/Windows/en-US/techsupport/default.mspx

    Friday, May 18, 2007 8:17 PM
  • As mentioned, you give me no information to go on other than a problem statement but no details and this is a developers forum.

     

    Check the event log for problems, etc. Contact main support, they'll be glad to assist you on this issue.Tell them it's an UPGRADE issue and not a clean install.

     

    Did you try to remove it and reinstall it? Did you have IE7 on XP before you upgraded? Tell them any other information you might have about your OS and previous installation.

     

    Monday, May 21, 2007 5:56 PM

All replies

  • Please visit the main support for Microsoft. This forum is for developers having application compatibility issues and partners getting Windows Vista Logos.

     

    For end user Windows Vista problems:

    http://windowshelp.microsoft.com/Windows/en-US/techsupport/default.mspx

    Friday, May 18, 2007 8:17 PM
  • The post didn't help much.  I just upgraded to Vista Business and IE7 hasn't worked since.  As soon as I start IE7 I get a message saying that IE7 stopped working...no other information except to go on line which of course I can't since IE7 is starting.   IE7 starts in safe mode but  never in normal.  I disabled all the add-ins but that didn't help and I'm pretty sure that I don't have a favorite name that exceeds 221 characters.  Any ideas?

     

    Ted

    Saturday, May 19, 2007 8:40 PM
  • As mentioned, you give me no information to go on other than a problem statement but no details and this is a developers forum.

     

    Check the event log for problems, etc. Contact main support, they'll be glad to assist you on this issue.Tell them it's an UPGRADE issue and not a clean install.

     

    Did you try to remove it and reinstall it? Did you have IE7 on XP before you upgraded? Tell them any other information you might have about your OS and previous installation.

     

    Monday, May 21, 2007 5:56 PM