none
Unable to change photo directory after installing "Desktop Experience" in Windows Server 2008 x64 RRS feed

  • Question

  •  

    I installed Windows Server 2008 x64 and then changed the Screen Saver to "Photos".

    By default, it set this to "C:\Users\<username>\Pctures". I clicked on the "Settings" button to browse to a different folder with photos. Then clicked the "Save" button. But the settings are not saved and they still point to "C:\Users\<username>\Pctures".

    This works in previous versions of windows.

    Any ideas?

    Thanks,

    - Ameya

    Thursday, May 8, 2008 1:03 AM

Answers

  • Hi,

     

    Have you tried saving settings by using Administrative privileges? Rights might be the reason for this.

     

     

    Thanks.

    Monday, May 12, 2008 6:30 PM

All replies

  • Hi,

     

    Have you tried saving settings by using Administrative privileges? Rights might be the reason for this.

     

     

    Thanks.

    Monday, May 12, 2008 6:30 PM
  • Have the same problem, and I am logged on as Administrator. This a stupid, little, highly frustrating glitch in code somewhere. Redmond FIX-IT

     

    Wednesday, July 30, 2008 6:40 PM