locked
Version .NET Framework on Windows Server 2019 RRS feed

  • Question

  • User-1439110336 posted

    Hi, 

    I have question that will I can use .Net framework 4 on WS2019 ? I'm asking because I see that in this tutorial https://www.interserver.net/tips/kb/enable-net-framework-3-5-windows-server/ is allow .NET 3.5 but I can not find any information about .NET 4 ? 

    I have seen a .NET 4 installation on ws2016 but according to this https://docs.microsoft.com/en-us/dotnet/framework/get-started/system-requirements in 2016 I don't write anything about .NET 4 and I'm a bit confused

    Tuesday, November 17, 2020 7:08 PM

All replies

  • User-939850651 posted

    Hi Antero00,

    According to your description. I do some search on this question and I found:

    If you want to install .Net Framework 4.x in Windows Server 2019, the .Net Framework version must be 4.7.2 or 4.8. Because of the different supported platforms between different versions.

    You could refer to this document below for more details:

    Install the .NET Framework for developers

    If I misunderstood something, please let me know.

    Best regards,

    Xudong Peng

    Wednesday, November 18, 2020 9:05 AM