locked
Expression Web 4 SP2 crashing if using Compatibility checker RRS feed

  • Question

  • Hi All, 

     

    Why is Expression Web 4 SP2 crashing if using Compatibility checker, hasn't this problem been fixed yet?

    It even crashes if you use Accessbility Checker

     

     

     


    I'm a PC and I run Left For Dead 2 :)
    Saturday, December 17, 2011 2:15 PM

All replies

  • Have you tried running a repair?

     


    Expression Web MVP
    Saturday, December 17, 2011 2:35 PM
  • Why would you think it had been fixed?  You're running SP2, and that's the last update.

    I'll point out that it does not crash for everyone.

    And remember, this is an EW user forum, not a Microsoft technical support forum.  You'll know about any updates the same time the rest of us will. 

    Saturday, December 17, 2011 3:25 PM
  • No but I'll try...

     

    Sorry forgot about this topic...


    I'm a PC and I run Left For Dead 2 :)
    Saturday, December 31, 2011 11:28 PM