none
New flight 17661 released for Insiders RRS feed

All replies

  • Can use Raspberry Pi 3 B+ boards with this build ?

    Tuesday, May 8, 2018 9:24 AM
  • @Parsa Karami

    it would be listed under "New"

    Tuesday, May 8, 2018 11:07 AM
    Moderator
  • Hi
    The main issue I faced it in this version is when windows iot automatically update from build 10.0.17133 to 10.0.17661.1001(in my case) my UWP app which was installed and ran as startup is uninstalled from device, I installed it again from Windows Device Portal, I got successful setup message but still not see it in app list.

    And it should be better if you know that the files of app is already exist in packages installation folder.

    Do you have any idea ?

    Wednesday, May 9, 2018 6:37 AM
  • Hello Parsa,

    Let me look into this issue right now and get back to you.

    Thanks!

    Thursday, May 10, 2018 6:44 PM
    Moderator
  • Hello Parsa,

    Can you please answer the following questions?

    How was the app installed the first time (provisioning package, F5 deployment, or from the Web Interface)?

    Was there a different app running after the uninstall or was no foreground app running?

    What does “deployappx getpackages” show when run on the device?

    Thanks!


    Monday, May 14, 2018 8:54 PM
    Moderator
  • Dear Zeeshan,

    Thanks for your Reply.

    For first question, the app installed 4 months ago, i think it installed from Web Interface.
    For the next one, no! the only app registered as startup in my case is my App. No background or background applications ran. after this situation the LCD turn solid black.
    For the last one, when i ran Powershell Command and get list of packages, my app didn`t be in list.

    After that when I installed the package from Windows Device Portal Web Interface I got successful setup message but still not see it in app list. and when I change signature from visual studio and chose another certificate the app successfully installed and executed.

    I thought that maybe this would help you.

    Tuesday, May 15, 2018 4:27 AM
  • Thank you Parsa for answering questions.

    The default certificate (that Visual Studio generates) has a 1-year expiration date.  Since signing it with a new cert worked, I suspect your old cert was expired or no longer valid.


    Tuesday, May 15, 2018 9:22 PM
    Moderator