none
Can't Use the System.Speech Namespace RRS feed

  • Question

  • Hi There!

    When I create a New Project as Visual C# -> Windows -> Universal -> Blank App, I can't use the System.Speech namespace. I am using Microsoft Visual Studio 2015 Community.

    I run Windows 10 on an HP laptop with 4 GB RAM and a 2.40 GHz, 64 bit CPU.

    I have all the latest .NET Frameworks installed, as they install automatically, and had them verified with the .NET Framework Setup Verification Tool .

    When in Solution Explorer and I right-click on References and choose Add Reference, the Reference Manager displays "No Framework assemblies were found on the machine".

    I get the same result when I create a C# New Project and choose Universal under Windows 8. Same when I use C++ instead of C#.

    Something seems wrong but I don't know how to fix it and I could not find anything online.

    Please help me on this one!

    Regards

    Mike



    • Edited by Dspfinder Wednesday, December 30, 2015 7:01 PM
    Wednesday, December 30, 2015 6:59 PM

All replies