locked
Unable to opne site in sharepoint Designer 2010 RRS feed

  • Question

  • Hi all,

    I am unable to open sharepoint site in sharepoint designer because it is greyed out. Site is working fine if we open from the browser..

    Can anyone help me to resolve this issue please

    Friday, May 27, 2011 5:25 AM

Answers

  • Hi Manjunath,

     

    There are some reasons for cannot open site in SharePoint Designer.

     

    1.     First make sure you have the permission to open the site in SharePoint designer.

    2.     Go to your Central Administration website > General Application Settings > SharePoint Designer.  Select the web application that is hosting your site collection and verify that SharePoint Designer is enabled.

    3.     Enable the Client Integration for the web application at first.

                   Here are the steps:

                       1.       Go to this location : “Central administration” > “Security” > “Specify authentication provider”;

                       2.       Select the Web Application which you want to edit use SPD (SharePoint Designer 2010), and click the “Default” below the ‘Zone’;

                       3.       Select the “Yes” radio button  in the Client Integration section, and click the ‘Save’ Button;

                       4.       Close and re-Open the IE;

                       5.       Try to Open the site using SPD.

     

    Thanks,

    Simon

    • Marked as answer by Porter Wang Tuesday, May 31, 2011 3:07 AM
    Friday, May 27, 2011 7:41 AM

All replies

  • What exactly is greyed out and where is it greyed out?  I don't know what you're referring, but just in case, I'll suggest that you go verify that the SPD settings at the web application level and site collection level allow SPD to be used.  Also, be sure you have Design permissions or higher.
    SharePoint Architect || Microsoft MVP || My Blog
    Planet Technologies || SharePoint Task Force
    Friday, May 27, 2011 6:33 AM
  • Hi Manjunath,

     

    There are some reasons for cannot open site in SharePoint Designer.

     

    1.     First make sure you have the permission to open the site in SharePoint designer.

    2.     Go to your Central Administration website > General Application Settings > SharePoint Designer.  Select the web application that is hosting your site collection and verify that SharePoint Designer is enabled.

    3.     Enable the Client Integration for the web application at first.

                   Here are the steps:

                       1.       Go to this location : “Central administration” > “Security” > “Specify authentication provider”;

                       2.       Select the Web Application which you want to edit use SPD (SharePoint Designer 2010), and click the “Default” below the ‘Zone’;

                       3.       Select the “Yes” radio button  in the Client Integration section, and click the ‘Save’ Button;

                       4.       Close and re-Open the IE;

                       5.       Try to Open the site using SPD.

     

    Thanks,

    Simon

    • Marked as answer by Porter Wang Tuesday, May 31, 2011 3:07 AM
    Friday, May 27, 2011 7:41 AM