none
At wits end. RRS feed

  • Question

  • Okay, I my system is an Gigabyte X99-SLI system.  I have scoured these boards and tried everything I could find.  Bios set to Gen 2, Gen 3, Auto.  No other USB 3 devices plugged in.  Updated all USB 3 drivers I could find.  No other issues that I can find with my system.  Windows 10 Professional. 64bit. Up to date.

    If I hit the Win key and go to Settings --> Devices --> Connected Devices....BOOM NuiSensor shows up there...  But in Control Panel --> Device Manager...nowhere to be found.  Not in hidden devices, etc.  I have tried uninstalling, reinstalling the SDK, Pulling video cards, like I said, everything..  I want to get this to work so I can start 3D scanning models.  Can anyone lend a hand?  Seen this before?  This is a production machine so I cannot go formatting and starting from scratch..besides, I have no other problems.  Thanks in advance...

    Thursday, January 12, 2017 11:48 PM

All replies

  • In ControlPanel->DeviceManager, is there a "Kinect sensor devices" node on the top scope?

    Because I have Win10 64bit and I also remember from Win8.1 that they showed like this.

    Friday, January 13, 2017 8:40 AM
  • Verifier can't find Kinect device or color / depth frames are not being received, right?

    Are you using rear USB 3 ports?

    I checked the specification of GB X99-SLI. What captured my attention is the description of USB 3 ports available on the board. X99 chipset has only 6 USB 3.0 ports, yet motherboard has 4 on the rear and another 4 as internal headers.

    in short: Renesas uPD720210 USB 3.0 Hub is used for rear ports. USB hubs are a "big no no" when it comes to connecting the Kinect 2. If your PC case has USB 3.0 on front panel which connects to the internal header try to connect Kinect through it.

    Friday, January 13, 2017 9:56 AM
  • I will try again.  I am using the header on the back, not the MB mounted jacks.  And yes..as stated USB3 only.

    Friday, January 13, 2017 11:28 AM
  • Okay, when plugging into the front panel USB 3 header which is attached to the upper USB3 Header 1 on the MB, confirmed.  The sensor no longer appears in the the Settings-->Connected Devices.

    It also does not appear in the Device manager.  Although, when plugging and unplugging the device, the device manager does refresh.. I have gone through every device and even the hidden devices and cannot see it anywhere.  I am wondering if the drivers for my intel USB3 could be wrong?  In dev mgr I am seeing:

    Intel (R) USB 3.0 eXtensible Host Controller which strangely is showing as a Generic USB xHCI Host Controller in the properties details.

    I am wondering if this driver is hosed.  Gigabyte does not have drivers posted.  Heading off to intel to look.


    Friday, January 13, 2017 12:27 PM
  • Okay, uninstalled the driver...let it re-install...still nothing. There is no driver on intel for Windows 10.  It used to be that that Win8.1 drivers would work...not sure I want to try it. Any ideas?
    Friday, January 13, 2017 12:54 PM
  • None, but so long as you know how to uninstall it,you have nothing to lose by trying it. Perhaps nothing really had to change, who knows.
    Friday, January 13, 2017 1:14 PM
  • Found a modded USB3 intel driver setup and got that installed. Verifier is still coming back No Supported USB3.0 Port detected...  I am beginning to think I just blew $150.  There is no REAL reason that this should not work.  i7 5820k, 64gigs of DDR4, Gigabyte X99-SLI mobo, Zotec GTX1080 video card.  This system was built for production.....
    Friday, January 13, 2017 2:36 PM
  • ignore the notification about not supported USB ports - that almost always reports "problems" (I saw it green only once or twice). Only care about color / depth frames reception (last point of the verification)
    Friday, January 13, 2017 2:54 PM
  • Also says No Kinect for Windows v2 Sensor Detected.  I am going to attempt to uninstall and reinstall the SDK again...
    Friday, January 13, 2017 2:57 PM
  • Okay, unplugged, re-installed SDK, replugged....nadda. Shows up in Settings-->Connected Devices.  Does NOT show in Device Manager.  IS not recognized by 3D Scan or other SDK apps such as Kinect Studio.
    Friday, January 13, 2017 3:42 PM
  • Well, I have ordered a "recommended" USB3 interface... last shot before I dump it.  So much time wasted to this point just trying to plug something in and use it.  Pretty frustrating when your goal is just to make things for others.
    Sunday, January 15, 2017 1:35 AM
  • Got the interface...a Transcend USB3 PCIe card... does not work....
    Tuesday, January 17, 2017 8:16 PM