none
wat081 failed to locate the microsoft azure libraries for .net. Please make sure Microsoft Azure libraries for .net-v2.9 is installed RRS feed

  • Question

  • wat081 failed to locate the microsoft azure libraries for .net. Please make sure Microsoft Azure libraries for .net-v2.9 is installed
    Monday, November 7, 2016 8:04 PM

All replies

  • Hi Rajakumar Nara,

    Please do as it says.

    >>Please make sure Microsoft Azure libraries for .net-v2.9 is installed

    Here is the Microsoft Azure SDK for .NET - 2.9 download page.

    Microsoft Azure SDK for .NET - 2.9

    Try to download and then check again.

    Best regards,

    Kristin


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Proposed as answer by Kristin Xie Thursday, November 10, 2016 9:16 AM
    Tuesday, November 8, 2016 2:16 AM
  • Hi Rajakumar Nara,

    What's the problem now? Do you have any updates? If yes, please post here. If no, please remember to close this thread by marking helpful reply as an answer, It also could be beneficial to other community members who meet the same issue. Thanks for your understanding and cooperation.

    Best regards,

    Kristin


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, November 25, 2016 2:10 AM