locked
Hotfixes and Security Updates in Windows Server 2008 SP2 RRS feed

  • Question

  • I have examined the spreadsheet of QFTs/KBs taken from
    http://technet.microsoft.com/en-us/library/dd335033.aspx


    I have systems running WS08 SP1 and I'm wondering if I need to install any of these SP2 KBs on my WS08 SP1 systems... I can read each of the KBs for the components I'm interested in with this question in mind --- 

    When I come to the 'Applies to' part...  if it indicates the SP2 KB also applies to SP1 then I should apply that KB to my SP1 system... correct?

    Similarly in my reading of the 'Applies to' sections of the SP2 KBs...  if the SP2 KB also applies to W2K3 variants then I need to apply those SP2 KBs on systems running W2K3 variants...correct?

    Please let me know -- thanks very much!

    -r

    Sunday, April 5, 2009 1:07 AM

All replies

  • Hi,

    You can apply the KBs to all the OS which the "Applies to" section specifies

    Thank You

    Anand Kumar R
    • Proposed as answer by Anand_Kumar Thursday, April 30, 2009 6:43 PM
    Tuesday, April 7, 2009 8:53 PM