locked
New Kinect V2 not working. RRS feed

  • Question

  • Hello,

    Today I received a package with Kinect v2, previously worked without problems with Kinect for Windows and Kinect for XBOX.

    I installed Kinect SDK 2.0 [1407]

    On the device after connecting, the LED is off, you will see that only three infrared sensors works. After starting the selected things with Kinect Developer Toolkit, nothing works. You can only see black or white screen in tools.

    Spec:
    processor: 3930K
    motherboard: Asus P9X79
    graphic card: NVIDIA GeForce GTX 650 Ti
    windows 8.1

    What could be the problem?


    [-] Devices that do not support Kinect 2.0:

    Asus P9X79 Pro
    Shuttle DS61

    Macbook Pro Retina  15 [run with parallels 9.0]
    Asus P8Z77I Deluxe WD

    [+] Devices that support Kinect 2.0:

    Microsoft Surface Pro
    Samsung ATIV Book 9 Lite
    Macbook Pro Retina 15 [run with BootCamp or Windows to Go]



    Thursday, July 17, 2014 6:29 PM

Answers

All replies

  • I am having the same issue. At least we are not alone.
    Friday, July 18, 2014 1:42 AM
  • As I see on Asus P9X79's specs your usb 3 controller is an ASmedia. Kinect 2 needs full USB 3 bandwidth that seems to be provided only on Intel or Renesas USB 3 controllers.

    A solution can be to add an additional PCI-E usb 3 card with Intel or Renesas controller.

    Friday, July 18, 2014 9:11 AM
  • Hello, 

    same issue here with Shuttle DS61, which have a Intel Chipset:

     http://us.shuttle.com/barebone/Models/DS61.html

    Any ideas?

    Friday, July 18, 2014 9:56 AM
  • Similar issue here - Using a Microsoft Surface Pro with win 8.1

    I have a white light on the power adaptor, the surface pro beeped when I connected the USB cable and all of the drivers appear to be running, but the Kinect V2 sensor is inactive.

    Update: In my case after a reboot I was able to run Kinect studio and activate the device. 
    • Edited by TwoSeven Friday, July 18, 2014 10:41 AM
    Friday, July 18, 2014 10:34 AM
    • same issue here - Using a mac book retina  15   with parallels 9.0 
    Friday, July 18, 2014 12:55 PM
  • Same issue,
    I have Asmedia usb 3.0
    http://www.asus.com/Motherboards/P8Z77I_DELUXEWD/specifications/
    Kinect v2 doesn't work with it.



    Saturday, July 19, 2014 4:59 PM
  • The only solution is to buy a USB 3.0 controller or new motherboard with supported chip?

    Please tell me which controller is supported:

    1. ASUS U3S6 Controller [NEC D720200F]
    2. Gigabyte USB 3.0 Controller (NEC PD720200)

    For LGA2011 - which motherboard will be enough for Kinect?

    Do you think, that the newest Asus http://www.asus.com/Motherboards/X79DELUXE/ motherboard has also this problem?
    Monday, July 21, 2014 2:34 PM
  • you cannot use parallels you need to run in Bootcamp or Windows to Go.

    Carmine Sirignano - MSFT

    Monday, July 21, 2014 10:21 PM
  • NEC is not a supported chipset, only Intel and Renesas

    Carmine Sirignano - MSFT

    Monday, July 21, 2014 10:21 PM
  • MacBook Pro in the last 2 years work fine. I use a MBP Retina 15" and it works without issue running BootCamp or Windows to Go.

    For your other devices have you check to see what symptoms you have with the troubleshooting guide. Especially devices that have dual GPU's, ensure you are using the DX11 based one to run KinectService.exe

    http://social.msdn.microsoft.com/Forums/en-US/20dbadae-dcee-406a-b66f-a182d76cea3b/troubleshooting-and-common-issues-guide?forum=kinectv2sdk


    Carmine Sirignano - MSFT



    Monday, July 21, 2014 10:22 PM
  • NEC is not a supported chipset, only Intel and Renesas

    Carmine Sirignano - MSFT


    I'm not totally sure but I think the chipset he quoted are using a renesas controller rebranded as NEC. I have an external usb 3 card with a NEC D720200, and it uses renesas driver and my kinect 2 is working with it. I just remember I had some problems with the drivers, I think I had to use the default windows drivers instead of official renesas ones for the kinect 2 to work properly.

    Tuesday, July 22, 2014 8:21 AM
  • hello,

    i have gigabyte ga-z77-d3h mobo, win 8.1 x64, kinect 2 for windows and KinectSDK-v2.0_1409-Setup.exe
    this mobo has two usb3 chipsets, intel and etron ej168, also has stlab-u 780 pci-e controller (Renesas/NEC µPD720201).

    when connected to intel or renesas ports kinect is detected, but in KinectV2ConfigurationVerifier.exe usb marked like warning and working not all the examples;

    works(two white led lights and 3 reds ) color basic sample, audio sample, infrared, fusion, depth.
    not working(lights only one white led and 3 reds) body basic sample, body index sample, control basic, coordinate mapping, face.

    with renesas used default windows drivers, because if use official renesas driver, then an error - This device cannot start. (Code 10)

    as already know that if connected kinect to etron usb3 port when is not supported.

    what could be the problem with intel and renasas?

    thanks

    Saturday, February 7, 2015 2:42 PM