none
App does not meet requirement 1.1

    Question

  • Your app doesn't meet requirement 1.1

    Commons reasons why apps fail this requirement:

    • The value or usefulness of the app is not clear.
    • The app is only valuable or useful in a subset of the languages that it claims to support.

    Notes from Testers:

    One or more links, including websites or support contact links, provided in the app description page do not resolve to a functional webpage and/or do not appear to be complete.

    HOW TO SOLVE ABOVE REQUIREMENT ERROR ?

    Sunday, May 4, 2014 4:50 AM

Answers

All replies