none
re: GAC on 64 Bit XP RRS feed

  • General discussion

  • Hi People,

     

    I am running XP64 and want to know why when I open my c:\windows\assembly folder - i see nothing.  I try to add assemblies and *sometimes* they go in - still I can see nothing - and sometimes they don't - complaining I do not have sufficient rights.

     

    I am local admin of my PC and do not understand what is going on.  On my XP32 things work normally.

     

    It is most odd that I can not even SEE what is in the folder.

     

    Any help is greatly appreciated

     

    koder

    Monday, October 22, 2007 11:05 AM

All replies

  • Hi People,

     

    Sorry to waste your time - I thought the guy who has this problem had tried to reboot.  He hadn't.  So he rebooted and guess what happened....

     

    Thanks for ou time though Smile

     

    Monday, October 22, 2007 11:23 AM
  • Hi koder,

    Have you solved this issue? If you have solved it, we’d appreciate if you can post the solution so that it can be found by the community members who have similar issues.

    Thanks!

    Wednesday, October 24, 2007 2:14 AM
  • HI,

     

    Sorry about that.  A reboot was all that was needed.  Then everything fell into place and worked again.

     

    Sorry for any confusion.

     

    Kind Regards,

     

    koder

     

    Wednesday, October 24, 2007 9:23 AM