none
Connecting to SQL Azure with SSMS RRS feed

  • Question

  • I am successfully connecting to my SQL Azure db using SSMS!  But every time I establish a connection an error message is displayed that says 'ANSI_NULLS' is not a recognized SET option.'  I unchecked the SET ANSI_NULLS option in SSMS, but still get the message.  How do I eliminate the message?  It doesn't effect the connection, but it is irritating.
    Thanks!
    Friday, August 14, 2009 3:19 PM

Answers

  • I'm not aware of a way to get around this message.  We are planning to enable support for SET ANSI_NULLS in the next service update so hopefully the experience will be better.

    Stan
    Program Manager, SQL Azure
    Thursday, August 20, 2009 6:37 AM