locked
Remote Desktop - Where do I enter creds?

    Question

  • Tried using the Remote Desktop app to connect to my Win 7 machine, just playing around a bit. Got an error that "The connection was denied because the user account is not authorized for remote login." I'm assuming it's trying to use my LiveID creds, but how do I configure it with specific user/passwords?


    I know I can use mstsc to do it but what about the sample Metro app?
    Thursday, September 15, 2011 9:12 PM

All replies

  • It prompts me for credentials each time I connect to a remote machine, however that is probably because I'm running in a domain environment. Just to make sure, I assume mstsc works fine?

    Thursday, September 15, 2011 11:16 PM
  • Yes, mstsc works fine. This is not in a domain environment and they are members of the same homegroup.
    Friday, September 16, 2011 7:33 PM
  • Have you tried using a Local Account instead of a Windows Live Account?
    Does the Local Account work with Remote Desktop?
    Marilyn
    Monday, October 03, 2011 2:41 AM
    Moderator