none
Lending Library - RENDER FAILED RRS feed

  • Question

  • I KNOW that the 2010 Microsoft official Templates aren't out yet... I KNOW that the original "Fab 40" were for 'educational purposes' or some such thing... I would, however, really appreciate some guidance.

    I've established a test upgrade of my MOSS environment in SPS10.  I've used the DB attache method and migrated my whole environment to a new SPS server.  I installed the Fab 40 (from 07) and everything appears to be working fine EXCEPT the Lending Library.  That is highly unfortunate since that is one of my heavy hitters in MOSS.  If I can't get this template functioning, my deployment of 2010 is effectively USELESS. 

    What appears to be the issue is that the "CheckOut" column in the Library list is causing a whole host of issues.  The most noticable of them is that it causes the server to display "RENDER FAILED" on ANY list view.  I am at my wits end with this and have gotten virtually nowhere.  I also attempted to create a NEW Lending Library site in 2010 and I get the same result.

    Has anyone gotten the Lending Library to WORK in SPS10?  If so, what could I be doing wrong?  If anyone has any information, I would greatly appreciate any assistance.

    Thank you in advance!!!!

    Friday, June 4, 2010 4:11 PM

Answers

  • Per Microsoft, there is no fix currently.  Must wait until SharePoint Server 2010 templates are released.  Hopefully within a month or two.

    :(

    • Marked as answer by kmomrik Wednesday, June 30, 2010 6:23 PM
    Wednesday, June 30, 2010 6:23 PM

All replies

  • I KNOW that the 2010 Microsoft official Templates aren't out yet... I KNOW that the original "Fab 40" were for 'educational purposes' or some such thing... I would, however, really appreciate some guidance.

    I've established a test upgrade of my MOSS environment in SPS10.  I've used the DB attache method and migrated my whole environment to a new SPS server.  I installed the Fab 40 (from 07) and everything appears to be working fine EXCEPT the Lending Library.  That is highly unfortunate since that is one of my heavy hitters in MOSS.  If I can't get this template functioning, my deployment of 2010 is effectively USELESS. 

    What appears to be the issue is that the "CheckOut" column in the Library list is causing a whole host of issues.  The most noticable of them is that it causes the server to display "RENDER FAILED" on ANY list view.  I am at my wits end with this and have gotten virtually nowhere.  I also attempted to create a NEW Lending Library site in 2010 and I get the same result.

    Has anyone gotten the Lending Library to WORK in SPS10?  If so, what could I be doing wrong?  If anyone has any information, I would greatly appreciate any assistance.

    Thank you in advance!!!!

    I HAVE THE SAME PROBLEM!!!!!!!!!!!!!!

    Does anyone has information?  Thanks


    Monday, June 7, 2010 8:09 AM
  • Per Microsoft, there is no fix currently.  Must wait until SharePoint Server 2010 templates are released.  Hopefully within a month or two.

    :(

    • Marked as answer by kmomrik Wednesday, June 30, 2010 6:23 PM
    Wednesday, June 30, 2010 6:23 PM
  • It has now been almost 3 1/2 months and I've seen or heard nothing about this.  Does anyone have additional information yet?  Is Microsoft going to leave all those people that used THEIR templates out in the cold?
    Monday, October 11, 2010 7:28 PM