locked
Simulator problem

    Question

  • I have developed some win8 applications using visual studio 12...when i run it on the local machine it is working where as it is not running on the simulator..It shows the below error----"Unable to start.Access Denied".....What can i Do please give me a solution for this....
    Tuesday, July 08, 2014 5:16 AM

Answers

  • Hi Saravanan,

    Could you try to tell me more information while you running the simulator.

    1, Simulator does not work for all app you debug or only this one?

    2, Can you open the Simulator successfully directly from folder:

    C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Simulator\12.0\Microsoft.Windows.Simulator.exe

    Have you tried with repair the Visual Studio from control panel?

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Wednesday, July 09, 2014 2:19 AM
    Moderator
  • 12.0 stands for Visual Studio 2013 while 11.0 is for Visual Studio 2012.

    You mean other app just works fine with simulator but only this app throw exception? I think you have to check your app setting including the app installation folder privilege to ensure the bin folder has correct permission to run the app by simulator.

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Wednesday, July 09, 2014 5:35 AM
    Moderator

All replies

  • En ques ku nane rply kudukanuma.....help me pa

    Tuesday, July 08, 2014 7:08 AM
  • Hi Saravanan,

    Could you try to tell me more information while you running the simulator.

    1, Simulator does not work for all app you debug or only this one?

    2, Can you open the Simulator successfully directly from folder:

    C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Simulator\12.0\Microsoft.Windows.Simulator.exe

    Have you tried with repair the Visual Studio from control panel?

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Wednesday, July 09, 2014 2:19 AM
    Moderator
  • C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Simulator\11.0

    i dont having 12.0 folder only 11.0

    simulator is working all other apps running in the simulator but when i want to debug using  simulator it is not working ....but it app running in local machine

    Wednesday, July 09, 2014 4:56 AM
  • 12.0 stands for Visual Studio 2013 while 11.0 is for Visual Studio 2012.

    You mean other app just works fine with simulator but only this app throw exception? I think you have to check your app setting including the app installation folder privilege to ensure the bin folder has correct permission to run the app by simulator.

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Wednesday, July 09, 2014 5:35 AM
    Moderator
  • ok thank u james...i will try...
    Wednesday, July 09, 2014 6:08 AM
  • Yes james my app having some problem not the simulator......now its working for the new apps......
    Wednesday, July 09, 2014 8:55 AM