none
.net 3.0 installation error RRS feed

  • General discussion

  • I'm trying to install .net 3.0 on a Windows XP prof (fully patched) PC. I have VS 2005 installed and .net 2.0 sp1. The following is the Dr Watson log with the error:

    [01/23/09,09:39:37] Watson UX Data Logging started
    [01/23/09,09:39:37] ==============================
    [01/23/09,09:39:37] UserID: {9F17A016-AD81-412C-A8D3-327F479FF526}
    [01/23/09,09:39:37] SessionID: {C649C601-4E2E-4FF4-8246-125B2EA59D31}
    [01/23/09,09:39:37] ProductCode: {D7DAD1E4-45F4-3B2B-899A-EA728167EC4F}
    [01/23/09,09:39:37] ProductVersion: 9.0.21022.08_ORCAS_X86_NET
    [01/23/09,09:39:37] ProductLang: 0x409
    [01/23/09,09:39:37] Begin_Session
    [01/23/09,09:39:37] SysInfo: x86x2, 5.1.2600, Service Pack 3, 0x409
    [01/23/09,09:39:37] HWInfo: GenuineIntel, 0xc78, 0xdfe, 0x1
    [01/23/09,09:39:37] Previous_Version: 8.0, C:\Program Files\Microsoft Visual Studio 8\
    [01/23/09,09:39:37] IsInternal: 0x0
    [01/23/09,09:39:37] WebInstall: 0x0
    [01/23/09,09:39:41] EULA_Accept: 0x0
    [01/23/09,09:39:44] EULA_Accept: 0x0
    [01/23/09,09:39:48] Welcome_Next
    [01/23/09,09:39:48] EULA_Accept: 0x0
    [01/23/09,09:39:49] EULA_Accept: 0x1
    [01/23/09,09:40:12] EULA_Next
    [01/23/09,09:40:12] Channel_ID: 0x82
    [01/23/09,09:40:16] Selection_Next
    [01/23/09,09:40:18] Selection_Next
    [01/23/09,09:40:18] Feature_Select: Custom
    [01/23/09,09:40:18] Selection_Comp_Select: Crystal Reports Basic for Visual Studio 2008, 0x0
    [01/23/09,09:40:18] Selection_Comp_Select: Microsoft SQL Server 2005 Express Edition (x86), 0x0
    [01/23/09,09:40:18] Diskspace_check: C:\|61872
    [01/23/09,09:40:18] TargetDriveSize: 0x3c
    [01/23/09,09:40:19] InstallAction: I
    [01/23/09,09:42:41] InstallReturnValue: GFN_MID NET Framework Setup, 0x643
    [01/23/09,09:42:41] PFR: GFN_MID NET Framework Setup, DELETE, gencomp.dll, gencomp.dll, c:\3870ebd693ab9b45b3\gencomp.dll,   ( 9.0.21022.8 built by: RTM ) ,   ( Wed Nov 07 16:26:34 2007 ) 
    [01/23/09,09:42:41] PFR: GFN_MID NET Framework Setup, DELETE, , , c:\3870ebd693ab9b45b3,   (  ----  ),   ( Fri Jan 23 09:42:41 2009 ) 
    [01/23/09,09:53:05] Complete_Close
    [01/23/09,09:53:05] Complete_Finish
    [01/23/09,09:53:08] End_Session
    [01/26/09,09:28:37] Watson UX Data Logging started
    [01/26/09,09:28:37] ==============================

    Can anyone help me resolve the problem please?

     

     

    • Changed type YiChun Chen Monday, February 2, 2009 2:42 AM Do not follow up
    Monday, January 26, 2009 9:37 AM

All replies

  • Hi Dave,

    Could you please try to help me to collect all the log files of .Net Framework 3.0 from your "%temp%" folder or use collect tool to collect the log files: http://blogs.msdn.com/heaths/archive/2008/05/09/visual-studio-and-net-log-collection-utility.aspx

    Then compress them into a zip file and post a link back?

    Steps:
    - Try to clean your "%temp%" folder
    - Install .Net Framework 3.0
    - Collect all the latest log files or Collect Tool file logs from "%temp%" folder

    Thank you for your help.


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Tuesday, January 27, 2009 9:02 AM
  • Hi Dave,

    We are changing the issue type to “Comment” because you have not followed up with the necessary information. If you have more time to look at the issue and provide more information, please feel free to change the issue type back to “Question” by editing your initial post and changing the radio button at the top of the post editor window. If the issue is resolved, we will appreciate it if you can share the solution so that the answer can be found and used by other community members having similar questions.

    Thank you!


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Monday, February 2, 2009 2:42 AM