locked
Submission failed without error code RRS feed

  • Question

  • Good day. I trying to submit application for WP8.1. My first submission failed with no error code, failed certificaiton. I check my app after build with WACK (Windows 10 SDK), all tests passed. What can I do? App for WP 8.1 (Universal)

    P.S. It my first app and I have no experience in this case :)

    P.P.S. sorry for my English

    Wednesday, March 9, 2016 9:59 PM

All replies

  • Hi 

    When submission filed you can view error report file attached to your submission, you can find it on the app overview page right top of your submission must be button with name see error report. If you doesn't seen the button contact with support

    dev.windows.com/en-us/support 

    and in this page choose 

    and ask them for details.

    Thursday, March 10, 2016 8:07 AM
  • Hello,



    I have the same problem. this is my first app too, for WP 8.1, and certification has failed without any kind of report file.

    Error message : "Your last submission failed certification. After you submit the latest changes, the app will go through the certification process again. More info can be found here." ("here" redirect on windows documentation about certification errors, this is not a report).



    App developed with Unity 5.3.1, already available with almost the same code on Android/iOS, built without error with VS Community 2015, and Windows Certification kit 10 successful on "Test/gameName.appx". Uploaded "gameName.appxupload" and got the pre-processing certification error. I'm stuck here !


    • Edited by ChaosVision Monday, March 14, 2016 12:13 AM
    Monday, March 14, 2016 12:12 AM
  • Hello all,

    If you are still experiencing this issue, please create a request with us here through your developer account so we may assist you appropriately. Thank you!

    Thursday, March 17, 2016 6:36 PM
  • Thank you, request created (#1331929227) !

    Still stuck on the same problem for now !

    Friday, March 18, 2016 11:33 AM
  • Just came back from a tchat with a Microsoft employee, we didn't find the solution with the current context, case open it seems.

    I will try to add a maximum of informations about my past tests about this issue to help resolving it !

    All tested package are originally from Unity 5.3.1, the game preview on this engine is working without error. I used the "Windows Phone 8.1" (C# project) export option : http://imgur.com/2ApWK1V 

    This will build the VS project, without error. Opening with VS Community 2015 without error. From here Store->Create Package and successfully create the App package version 1.2.4.0 (not 1.0 because I use the same version code than the same game on Android / iOS).

    From here, I checked the .appx with WACK 10 : no error, all passed !

    Then I uploaded the .appxupload on the dev center dashboard and add all informations to start the submit process.

    But the certification process failed on pre-processing (about ~1 min after clicking on "Submit to the Store"). The only error message lead to this webpage : https://msdn.microsoft.com/en-us/windows/uwp/publish/resolve-submission-errors

    But I don't have any error code with the error message, and I'm stuck here.

    After that I tried two more times from the beginning : export from Unity 5.3.1 + build with VS (v1.2.4.1 and v1.2.4.2) + checked with WACK 10 + uploaded .appxupload ! And I got the same error !

    I hope this will help !



    Friday, March 18, 2016 3:00 PM