locked
Web application Keeps refreshing RRS feed

  • Question

  • User391311724 posted

    Hi All,

    I uploaded my web application already running on a local server to a godaddy sub domain I've already created.

    I updated my web.conf file to point to my online database.

    When browing to my new website. the default page keeps always auto-refreshing without displaying any error or any content.

    Not that the custom error tag in Web.conf is set to 'off'.

    Any hints will be appreciated.

    Thank you in advance.

    Monday, March 3, 2014 3:44 AM

All replies

  • User491671484 posted

    Hi

    You can try this link:

    http://stackoverflow.com/questions/21160431/turn-on-off-auto-refresh

    Hope it solves your problem.

     

    Monday, March 3, 2014 4:43 AM
  • User391311724 posted

    Dir tasnim5,

    Thank you for your reply.

    In fact my problem is not how to turn on/off autorefresh.

    when I browse different pages of my website. they keep doing autorefresh.

    I right clicked on the page and click on view page source. I got empty html, head  and body tags.

    It seems I have a bug in the web.conf file. In fact I turned off the custom error tag in the web.conf file to be able to see the error, if any.

    But I got the same behavior: all pages (aspx) keep doing auto-refresh.

    I removed the web.config then I added a simple index.html file. the problem was resolved and I was able to browse it only.

    hope I have clarify a little bit my problem.

    Monday, March 3, 2014 5:18 AM
  • User-1454326058 posted

    Hi rami,

    Which browser that you used? Please try to browser that website by other browsers.

    I think maybe there are some errors in the JS, please try to disable the JavaScript in the browser’s setting and check the result.

    On the other hand, please create a new project and upload to the server, then check the result.

    Thanks

    Best Regards  

    Monday, March 3, 2014 10:28 PM
  • User391311724 posted

    Hi Starain,

    Thank you for your reply.

    I found the problem but not the solution.

    When having a bug in a page. The page keeps redirect to itself.

    I created a new web application. I threw an exception in the code behind.

    and that's it the page is always redirecting to itself.

    My new problem is that I'm not able to display the error even so I change the Custom error mode tag to off in the web.conf file.

    Thanks

    Tuesday, March 4, 2014 3:22 AM
  • User-1454326058 posted

    Hi rami,

    First, please check the Error Pages setting of the website in the IIS.

    Secondly, please check whether there is the handle exception logic in the Global.asax.

    On the other hand, please provide the detail code to me. (How to throw an exception; The web.config code)

    Thanks

    Best Regards  

    Tuesday, March 4, 2014 8:38 PM