locked
Sharepoint 2007 on Windows 2008 R2 RRS feed

  • Question

  • I finally managed to get Sharepoint 2007 installed on 2008 r2 by following the slipstreaming approach to build a combined install with SP2 inscluded. This worked nicely. However, as I started trying to get a shared service provider installed I noticed that I didnt have the Index Server available. Going back to instructions, you need to select the install type of 'Complete' to install all the WSS Services. This is where I have a problem. when I install using the slipstreamed install, I don't get the option of selecting the installa type. Once I accept the terms and conditions, off it goes with the install.

    Does anyone know if this is a problem with the installation when SP2 is added, or if this is something environmental, or if I am barking up the wrong tree entirely.

    Basically, I need to get workflow activated, which needs Session, which needs SSP which needs the Indexing service....whichis what I dont have.
    Thursday, October 29, 2009 6:02 PM

Answers

All replies

  • Do you get the Basic / Advanced choice ?

    The Complete choice only follows selecting Advanced. If you picked Basic then you have SQL Server 2005 Express in use as well with a limit of 4GB .. (assuming by "Sharepoint 2007" you mean MOSS and not WSS 3.0)



    FAQ sites: (SP 2010) http://wssv4faq.mindsharp.com; (v3) http://wssv3faq.mindsharp.com and (WSS 2.0) http://wssv2faq.mindsharp.com
    Complete Book Lists (incl. foreign language) on each site.
    • Marked as answer by GuYuming Thursday, November 5, 2009 5:32 AM
    Thursday, October 29, 2009 6:27 PM
  • Ah, should have been a bit more clear. No I don't get the Basic / Advanced choice, it simply goes from the Licence Agreement, straight to the 'installation in progress bar'.
    Thursday, October 29, 2009 8:15 PM
  • When you did the slipstream, did you also create an answer file?  You should still get the install options when you are installing it slipstreamed with SP2.
    Brian
    Thursday, October 29, 2009 8:40 PM
  • Didn't manage to get anywhere just using the MOSS install.  However, I have made some progress by installing the Trial WSS install (with SP2), then doing an upgrade to MOSS using the slipstreamed install.  So far this looks good.

    Would love to know why this was going wrong, or if anybody had similar problems, but at least I can get on with my wrkflow development now.

    Sunday, November 1, 2009 2:23 PM