none
.netframe error message RRS feed

Answers

  • hi
    not sure abt the solution to ur problem
    but u can try these methods
    In the IIS(7), search for the application pool that supports your Web Application rigth click on it and select the option "Set Application Pool Defaults"...then find the Option Generals->Enable 32-bit Applications set it to true.
    refer this article
    http://support.microsoft.com/kb/894435

    http://social.msdn.microsoft.com/Forums/en-US/netfx64bit/thread/4ff1791f-3bc8-4716-a15a-356206d750ba


    let me know if it wks
    thanks
    anliS
    Regards anliS www.businessinsightsconsulting.com Please remember to mark the correct replies as answers
    • Marked as answer by YiChun Chen Monday, September 7, 2009 2:29 AM
    Wednesday, September 2, 2009 4:43 AM
  • Thank you for Anlis's kindly help.

    Hi LeeByler,

    Some clarification with you:
    Is your Vista x86 or x64?

    If you have 64-bit Vista, please check the second link that Anlis posted. As Feng mentioned:

    "If your application runs in 64-bit mode, all of the components it uses must also be 64-bit. There is no 64-bit Jet OLE DB Provider, so you get the message described. You would receive a similar error when trying to connect to a database using OLE DB or ODBC if there is no 64-bit version of the specified OLE DB provider or ODBC driver."

    Thus, for x64 Vista, no 64-bit Jet OLE DB Provider supports this application.

    If you have 32-bit Vista, please try Verification tool to verify .NET Framework 2.0, 3.0 and 3.5 on your machine. If any .NET Framework fails to verify, please remove and reinstall it.

    Hope this helps. If you have any concern, please feel free to let me know.

    Best regards,
    Yichun Chen
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • Marked as answer by YiChun Chen Monday, September 7, 2009 2:29 AM
    • Edited by YiChun Chen Monday, September 7, 2009 2:30 AM typo
    Wednesday, September 2, 2009 5:43 AM

All replies

  • hi
    not sure abt the solution to ur problem
    but u can try these methods
    In the IIS(7), search for the application pool that supports your Web Application rigth click on it and select the option "Set Application Pool Defaults"...then find the Option Generals->Enable 32-bit Applications set it to true.
    refer this article
    http://support.microsoft.com/kb/894435

    http://social.msdn.microsoft.com/Forums/en-US/netfx64bit/thread/4ff1791f-3bc8-4716-a15a-356206d750ba


    let me know if it wks
    thanks
    anliS
    Regards anliS www.businessinsightsconsulting.com Please remember to mark the correct replies as answers
    • Marked as answer by YiChun Chen Monday, September 7, 2009 2:29 AM
    Wednesday, September 2, 2009 4:43 AM
  • Thank you for Anlis's kindly help.

    Hi LeeByler,

    Some clarification with you:
    Is your Vista x86 or x64?

    If you have 64-bit Vista, please check the second link that Anlis posted. As Feng mentioned:

    "If your application runs in 64-bit mode, all of the components it uses must also be 64-bit. There is no 64-bit Jet OLE DB Provider, so you get the message described. You would receive a similar error when trying to connect to a database using OLE DB or ODBC if there is no 64-bit version of the specified OLE DB provider or ODBC driver."

    Thus, for x64 Vista, no 64-bit Jet OLE DB Provider supports this application.

    If you have 32-bit Vista, please try Verification tool to verify .NET Framework 2.0, 3.0 and 3.5 on your machine. If any .NET Framework fails to verify, please remove and reinstall it.

    Hope this helps. If you have any concern, please feel free to let me know.

    Best regards,
    Yichun Chen
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • Marked as answer by YiChun Chen Monday, September 7, 2009 2:29 AM
    • Edited by YiChun Chen Monday, September 7, 2009 2:30 AM typo
    Wednesday, September 2, 2009 5:43 AM