none
2015.3 go to definition broken

    Question

  • All of a sudden my two dev boxes no longer work, I rolled a new virtual machine with Windows Server 2016 and installed VS 2015.3 without any additional software and the behavior remains, an error message is displayed. Most posts suggest an old issue with tabs/spaces which is not relevant in this case.

    Anyone else seeing this now?
    Sunday, January 01, 2017 7:06 AM

Answers

  • What error message is displayed and does it happen in case of new projects too in various programming languages?

    • Marked as answer by Ritmo2k Sunday, January 01, 2017 1:30 PM
    Sunday, January 01, 2017 9:55 AM

All replies

  • What error message is displayed and does it happen in case of new projects too in various programming languages?

    • Marked as answer by Ritmo2k Sunday, January 01, 2017 1:30 PM
    Sunday, January 01, 2017 9:55 AM
  • The dialog displays "One or more errors have occurred." for existing and new C# projects. I just tried a VB project and the behavior was not present. I think you provided the hint, I reset the settings and it now works.

    Thanks!
    • Edited by Ritmo2k Sunday, January 01, 2017 1:30 PM
    Sunday, January 01, 2017 1:29 PM
  • Hi Ritmo2k,

    Welcome to the MSDN forum.

    I'm so glad to hear that your issue is solved and thank you for your sharing.

    Best regards,

    Sara


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, January 03, 2017 5:17 AM
    Moderator