locked
Experssion Blend and Design Failure RRS feed

  • Question

  • Hello I have a licensed copy of expression suite installed on my workstation and I have noticed that each time I try to start either Blend or Design I get an exception error. Itried to track down the problem but was unsucessful. I have run out of my own options can someone please help me .

    Dbarselow
    Monday, April 28, 2008 4:26 PM

Answers

  • DKB,

    You should give Microsoft developer support a call at 800-936-4900.  They have the tools to diagnose your issue and help you repair it.

    Jonathan - MSFT

    This posting is provided "AS IS" with no warranties and confers no rights
    • Marked as answer by DKB Monday, January 26, 2009 4:01 AM
    Tuesday, April 29, 2008 9:01 PM

All replies

  • DKB,

    You should give Microsoft developer support a call at 800-936-4900.  They have the tools to diagnose your issue and help you repair it.

    Jonathan - MSFT

    This posting is provided "AS IS" with no warranties and confers no rights
    • Marked as answer by DKB Monday, January 26, 2009 4:01 AM
    Tuesday, April 29, 2008 9:01 PM
  • Hi I have found the problem and corrected it. While installing a new security program it altered the IE 7 settings. I found that I needed to reset the advance settings for IE 7 and that fixed the problem. The problem centered around the scripting ability in advance settings of IE 7 for anyone that might be having the same or similar problems check these settings.

    DKB
    Friday, May 2, 2008 1:51 PM
  • Thank you Jonathan for your reply, I was fortunate to locate the problem and resolve it. I also posted a reply describing my fix to the problem if someone should run it to the same scenario
    Friday, May 2, 2008 1:55 PM
  • Excellent!  Thank you, DKB.  This will be a great help to any that run into this issue.

    Jonathan - MSFT

    This posting is provided "AS IS" with no warranties and confers no rights
    Friday, May 2, 2008 5:02 PM