locked
IE10+ this forum:defective?

    Question

  • When browsing this forum with the IE10 dev preview on my tablet, I can't reply to posts.  Tapping the text box does nothing and bringing up the keyboard manually won't let me type into the box.
    Sunday, February 5, 2012 1:20 PM

Answers

  • Hello phailyoor,

    There should not be a problem with using Internet Explorer 10 on this forum.

    Is your Windows Developer Preview functioning in other aspects or are you having other issues?

     


    Marilyn
    Sunday, February 5, 2012 5:47 PM
    Moderator
  • Tapping the text box does nothing and bringing up the keyboard manually won't let me type into the box.


    Typing with the Touch Keyboard.   The only problem I had was first making sure that I had keyboard focus in the input area, e.g. tap there and wait for an I-bar to appear.  Then I was able to (tediously) type out that first sentence.   Get yourself a wireless keyboard!   ;  )

     

    HTH

    Robert Aldwinckle
    ---

    Sunday, February 5, 2012 6:12 PM

All replies

  • Hello phailyoor,

    There should not be a problem with using Internet Explorer 10 on this forum.

    Is your Windows Developer Preview functioning in other aspects or are you having other issues?

     


    Marilyn
    Sunday, February 5, 2012 5:47 PM
    Moderator
  • Tapping the text box does nothing and bringing up the keyboard manually won't let me type into the box.


    Typing with the Touch Keyboard.   The only problem I had was first making sure that I had keyboard focus in the input area, e.g. tap there and wait for an I-bar to appear.  Then I was able to (tediously) type out that first sentence.   Get yourself a wireless keyboard!   ;  )

     

    HTH

    Robert Aldwinckle
    ---

    Sunday, February 5, 2012 6:12 PM