locked
Can't work with TFS projects via VS2010 installed on Win7x64 RRS feed

  • Question

  • I have prepared the following environment:

    Windows Server 2008 R2

    • TFS 2010
    • Visual Studio 2010

    Windows 7 x64

    • Visual Sudio 2010

    First few days after I installed VS on Win7 x64 everything was good.

    I connected to the TFS, got the list of projects and worked fine with them.

    But one day after I connected to the TFS all projects were displayed with red crosses and I could not open and work with them.

    (I also have screenshots but don't know how to insert them here)

     

    Also I could not create new local VB project in this VS because of an error:

    "Attaching the ProteusDebugEngine debugger to process '[3936] WindowsApplication1.vshost.exe' on machine 'ANELE-PC' failed. Invalid pointer"

    VS on other systems worked fine.

    Reinstalling of Visual studio did not help.

     

    After I reinstalled Win7 x64 system and installed VS on fresh system - everything was good.

    But in few days situation was the same.

     

    Yesterday I updated VS to SP1 - did not help.

    Now I can't work with projects via my Visual Studio and it is very inconvenient.

     

    The same situation was reproduced on Win7 x64 virtual machine.

     

    Could you please help me with this?

    Thursday, January 6, 2011 9:51 AM

All replies