locked
0 references RRS feed

  • Question

  • User1095394908 posted

    i get these 0 or 1 references when i just got visual studio 2013.It really bugs me out since it adds extra line and makes code readiblity abit harder.For example i got

    0references
    class Employee
        {
        }

    How do i get rid of theser "references".One or 2 isnt bad but tend to become tens after notime and my eyes just tire

    Saturday, November 2, 2013 3:27 PM

Answers

All replies

  • User753101303 posted

    Hi,

    Try :

    http://blogs.msdn.com/b/zainnab/archive/2013/07/09/visual-studio-2013-preview-codelens-aka-code-information-indicators.aspx

    (Tools | Options | Text Editor | All Languages | Code Information Indicators and clear the Show References checkbox)

    Was preview but this shouldn't have changed much.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Saturday, November 2, 2013 4:39 PM
  • User-821857111 posted

    Right click on the 0 references line and then click CodeLens options. Then uncheck Enable CodeLens if it irritrates you.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Saturday, November 2, 2013 4:39 PM
  • User-821857111 posted

    Was preview but this shouldn't have changed much.

    Yes it did. It's called CodeLens now. There is no 'Code Information Indicators' option.

    Saturday, November 2, 2013 4:41 PM
  • User1779161005 posted

    Tools -> Options -> Text Editor -> All Languages -> Code Lens

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Saturday, November 2, 2013 4:45 PM