locked
getDomainNameAsync() and getDisplayNameAsync() not working anymore on Windows 10 Preview

    Question

  • I deployed my app to Windows 10 Preview Update 1 and it does not work anymore. The APIs for

    Windows.System.UserProfile.UserInformation.getDomainNameAsync()
    Windows.System.UserProfile.UserInformation.getDisplayNameAsync()

    both return an empty string. I am logged in with the same account as on my W8.1 machines.

    What's going on here?

    Thursday, October 23, 2014 7:29 AM

Answers

  • Hi pkursawe,

    Sorry to tell but Windows 10 is only a IT preview not a developer preview, some of the functions might missing and there still more things to improve. The forum does not support Windows 10 Preview currently.

    If you have some feedback or bug report, you could submit your idea on "Windows Feedback Tool" which include in the win10 preview.

    Thanks for your understanding.

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.


    Friday, October 24, 2014 1:22 AM
    Moderator

All replies

  • Hi pkursawe,

    Sorry to tell but Windows 10 is only a IT preview not a developer preview, some of the functions might missing and there still more things to improve. The forum does not support Windows 10 Preview currently.

    If you have some feedback or bug report, you could submit your idea on "Windows Feedback Tool" which include in the win10 preview.

    Thanks for your understanding.

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.


    Friday, October 24, 2014 1:22 AM
    Moderator
  • I feared there is no support forum, just wanted to mention it. It's weird that apps don't work anymore. All the font rendering is also broken in Universal apps, but I guess its really a "Desktop preview" after all.
    Friday, October 24, 2014 8:00 PM
  • Yes, it is a IT preview version not a developer preview.


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Wednesday, November 05, 2014 8:39 AM
    Moderator