none
Could not run any image on windows container !!!!! RRS feed

  • Question

  • Hi 

    I have just installed docker on windows server 2016. I am able to pull the image , however when i tried to run the image, i am getting following error:

    PS C:\Users\Administrator> docker run microsoft/dotnet-samples:dotnetapp-nanoserver
    Unable to find image 'microsoft/dotnet-samples:dotnetapp-nanoserver' locally
    dotnetapp-nanoserver: Pulling from microsoft/dotnet-samples
    bce2fbc256ea: Already exists
    baa0507b781f: Already exists
    6eb48ed5defc: Pull complete
    69eb653fd0a0: Pull complete
    4413a8e20dfc: Pull complete
    3bd82e11cbd0: Pull complete
    207ccc592848: Pull complete
    ff4ebdac3028: Pull complete
    f5590bf3a69b: Pull complete
    ac9e63963569: Pull complete
    Digest: sha256:ac5654886d0f530703eca686eed11b1fbe6b41a1999687726c43e30d0aade5bb
    Status: Downloaded newer image for microsoft/dotnet-samples:dotnetapp-nanoserver
    C:\Program Files\Docker\docker.exe: Error response from daemon: container 9b23a8b3e371a75ff2542ec5c47c1d727e653ce0ed4c0d3268c32cbac392a23d encountered an error during Start: failure in a Windows system call: This operation ret
    urned because the timeout period expired. (0x5b4).

    I just checked other forums for this problem, which indicate disable or uninstall anti-virus. I am not using symantic end point protection, but third party AV. And its a VM.

    I tried uninstalling and reinstalling docker, but still same error occur.

    How do i resolve this issue? Please help !!!!

    Thursday, July 20, 2017 7:02 AM