locked
Setup Failed. Windows Phone 8 Emulation Images. Fatal error during installation RRS feed

  • Question

  • I'm getting this error during install.

    I just upgraded to Win8 Pro.  I have tried to uninstall 2012 Express, and just install the phone SDK, but this keeps happening.

    Interestingly, the preview worked fine on this PC running the windows 8 enterprise evaluation.  When installing onto my primary OS partition, it doesn't.  Any suggestions?


    Anthony Wieser | Wieser Software Ltd | www.wieser-software.com

    Wednesday, October 31, 2012 4:41 PM

Answers

All replies

  • You can try following step

    1. Uninstall Windows Phone 8.0 SDK from Add and remove program list

    2. Download ISO directly and Install it after mounting http://go.microsoft.com/fwlink/?LinkID=257234&clcid=0x409

    If this does not work ..t share your logs using log collection utility as described here. http://blogs.msdn.com/b/astebner/archive/2007/08/01/4172276.aspx

    • Proposed as answer by mamby Friday, November 2, 2012 6:38 PM
    Wednesday, October 31, 2012 7:02 PM
  • Same issues
    With Win8 Ent. & VS 2012 Ult.

    "...He is the Most High, the Tremendous." Holy Qur'an 2:255

    Friday, November 2, 2012 6:08 PM
  • my ISO was corrupted!
    Up & running after a new download... thx


    "...He is the Most High, the Tremendous." Holy Qur'an 2:255


    Friday, November 2, 2012 6:40 PM
  • My ISO was also corrupted.

    Anthony Wieser | Wieser Software Ltd | www.wieser-software.com

    Friday, November 9, 2012 11:02 AM
  • i have sdk downloaded with the hash cd9a61ea3bc5598c0074010ac690b2f1 which works fine onmy amd desktop .But i cant install on my old laptop (2gb ram,no slat)  .Error  fatal error message. my lap is  installed with vs 2012 ultimate already and works fine. i checked the log and traced a  line with "MUX: ExecuteError: Package (WP_Images) failed: Error Message Id: 1334 ErrorMessage: The file 'FL_Emulation_Flash_vhd_x86_V3' cannot be installed because the file cannot be found in cabinet file 'cab2e.cab'. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package. "

    But same image copy was used for installation on my desktop.

    the log file i am sharing with skydrive wexpress log


    • Edited by Sadiq.na Wednesday, December 5, 2012 1:13 PM
    Wednesday, December 5, 2012 12:54 PM
  • Success after one week !!.I dont know what was the issue ,i uninstalled previous corrupted installation and downloaded new copy (i checked the hash of new downloaded image and previous copy : both have same hash cd9a61ea3bc5598c0074010ac690b2f1 :)). Even though both were same copy this time installation went smoothly :)
    • Proposed as answer by Sadiq.na Sunday, December 9, 2012 6:11 AM
    Sunday, December 9, 2012 6:10 AM
  • still having issue.

    I have a fine sense of the ridiculous, but no sense of humor.

    Monday, December 10, 2012 6:22 AM
  • fixed, setup was corrupted somehow... :-(

    I have a fine sense of the ridiculous, but no sense of humor.

    • Proposed as answer by Manoj Sahu Monday, December 10, 2012 1:58 PM
    Monday, December 10, 2012 1:58 PM
  • I've upgrade My PC to Windows 8 Pro and have same problem while installing Windows phone 8 SDK.

    So how did you overcome this problem ?

    Monday, December 24, 2012 7:16 AM