none
not open the port 5651 RRS feed

  • Question

  • Hello,

    I am trying to open port 5651 in a VM Classic, I have created the endpoint but I cannot get the port to be
    open, every time I test with telnet public IP 5651 it returns an error telling that the port is closed,
    I've been chatting for more than two hours with people from Azure support and in the end
    they have recommended me to ask this in this forum.

    I need to have open this port for work with a software, without this software I can't work and
    if I can't open that port I can't hire the platform
    Friday, August 16, 2019 8:48 AM

All replies

  • Hi, 

    Did you create endpoint with 5651 port as both public and private port?

    Did you permit traffic on port 5651 in the endpoint ACL?

    Is your software running on port 5651? when you open cmd and type "netstat -ano" are you able to see that the port 5651 is open?

    Regards, 

    Msrini

    Friday, August 16, 2019 9:22 AM
    Moderator
  • Yes i create endpoint in the port 5651

    Yes i Permit all the traffic in this port 5651

    I check with telnet IPAdress 5651 and return error the port is closed

    Regards

    Eduardo

    Saturday, August 17, 2019 7:07 AM
  • Does the telent worked locally with your Private IP?

    Regards, 

    Msrini

    Saturday, August 17, 2019 10:15 AM
    Moderator
  • Hi, 

    Is your software running on port 5651? when you open cmd and type "netstat -ano" are you able to see that the port 5651 is open?

    Also make sure you allow port 5651 on Windows Firewall as well. 

    Regards, 

    Msrini

    Tuesday, August 20, 2019 10:06 AM
    Moderator
  • Any update on this? 

    Thursday, August 22, 2019 10:07 PM
    Moderator
  • Hello,

    Any update on the issue?

    If your issue is resolved with the provided suggestion, do click “Mark as Answer” and "Up-Vote" on the post that helped you, so that other forum members can benefit from it.

    Thanks.
    Wednesday, August 28, 2019 11:41 AM
    Moderator