none
I uninstalled all versions of Net Framework before 4.0 RRS feed

  • Question

  • I didn't know I wasn't supposed to uninstall previous versions of Net Framework and now I'm getting the typical error that Netframework couldn't run some of my applications. Now it won't let me install Net Framework 1.0. Please someone answer my question I'm really desperate to fix this issue!

    Monday, February 11, 2013 4:03 AM

All replies