Event Id 10: Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003 RRS feed

  • Question

  • How  to resolve this problem.


    You can achieve this without rebooting or safe mode, and without altering any file or folder privileges by :

    in service manager stop Windows Management Instrumentation Service, it will also stop it's dependencies Security Center, and IP Helper

    in administrator elevated command prompt (left hit win key to open start menu search, type cmd then ctrl+left shift and press enter) use an admin accounts log in details :

    this will start a cmd shell with full admin privileges. using that :

    cd \
    md backupres
    cd \
    cd windows\system32\wbem\repository
    move * c:\backupres

    service manager start first Windows Management Instrumentation Service and then Security Center, and IP Helper.

    you may wish to use computer manager -> Services and Applications -> WMI Control
    right click it, select properties, use the Backup and restore tab to create a repository backup to resolve this issue quicker if it happens again.

    using this method I have not had any problems with MS DTC, though that may be entirely coincidental. 


    Note: I found this link it is working for the solution in the problem.



    Pinoy Maximus

    Wednesday, January 18, 2012 6:05 AM

All replies

  • Worked for me, I had problem installing the agent for Active Administrator from Quest. This solved my problem.

    Only problem was that the WMI database became corrupt. I had to restore the files after I had installed the agent. I should probably not have removed the files in the first place.

    • Edited by Ola Axén Wednesday, March 13, 2013 4:39 PM It worked but interfered with my network
    Wednesday, March 13, 2013 9:52 AM