none
Error in process id =0xc74(3188).thread id oxe9o(3728) RRS feed

  • Question

  • Hi im installing dotnetfx.exe in server 2008. but it.s not instilling and it's showing some error, the error code is process id =0xc74(3188).thread id oxe9o(3728) please help me . . 
    Monday, March 3, 2014 10:26 AM

Answers

  • Hi nsudhi,

    I see that you want to install dotnetfx.exe in Server 2008 however I have no idea which version you want to install.

    Part 1:

    When you are checking this blog http://blogs.msdn.com/b/astebner/archive/2007/03/14/mailbag-what-version-of-the-net-framework-is-included-in-what-version-of-the-os.aspx you will find some info below:

    "Windows Server 2008 and Windows Server 2008 SP1 (all editions) includes the .NET Framework 2.0 SP1 and 3.0 SP1 as OS components.  The .NET Framework 3.0 SP1 is not installed by default and must be added via the Programs and Features control panel though.

    • Windows Server 2008 SP2 (all editions) includes the .NET Framework 2.0 SP2 and 3.0 SP2 as OS components.  The .NET Framework 3.0 SP2 is not installed by default and must be added via the Programs and Features control panel though.
    • Windows Server 2008 R2 (all editions) includes the .NET Framework 3.5.1 as an OS component.  This means you will get the .NET Framework 2.0 SP2, 3.0 SP2 and 3.5 SP1 plus a few post 3.5 SP1 bug fixes.  3.0 SP2 and 3.5 SP1 can be added or removed via the Programs and Features control panel.
    "

    What's more, some versions may not supported on your OS version and please check here:

    http://msdn.microsoft.com/en-us/library/vstudio/8z6watww(v=vs.100).aspx

    In general, please share your detailed OS version and .NET version to us then make sure your OS is update to date. It is prerequisite of .NET installation.

    Part 2:

    After that, if the error still persist, please use  http://aka.ms/vscollect  to gather the installation logs. After using it, you will find vslogs.cab from %temp% folder. Please upload the file to https://skydrive.live.com/  and share the link here.

    I'll help you check detailed logs for info.

    Regards,



    Barry Wang
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, March 4, 2014 6:41 AM
    Moderator

All replies

  • Hi im installing dotnetfx.exe in server 2008. but it.s not instilling and it's showing some error, the error code is process id =0xc74(3188).thread id oxe9o(3728) please help me . . 

    Monday, March 3, 2014 10:57 AM
  • Hi,

    Since the issue is about installing dotnetfx.exe, i will move this to .net framework setup forums.

    Thanks for your understanding.

    Regards.


    Vivian Wang

    Tuesday, March 4, 2014 6:31 AM
  • Hi nsudhi,

    I see that you want to install dotnetfx.exe in Server 2008 however I have no idea which version you want to install.

    Part 1:

    When you are checking this blog http://blogs.msdn.com/b/astebner/archive/2007/03/14/mailbag-what-version-of-the-net-framework-is-included-in-what-version-of-the-os.aspx you will find some info below:

    "Windows Server 2008 and Windows Server 2008 SP1 (all editions) includes the .NET Framework 2.0 SP1 and 3.0 SP1 as OS components.  The .NET Framework 3.0 SP1 is not installed by default and must be added via the Programs and Features control panel though.

    • Windows Server 2008 SP2 (all editions) includes the .NET Framework 2.0 SP2 and 3.0 SP2 as OS components.  The .NET Framework 3.0 SP2 is not installed by default and must be added via the Programs and Features control panel though.
    • Windows Server 2008 R2 (all editions) includes the .NET Framework 3.5.1 as an OS component.  This means you will get the .NET Framework 2.0 SP2, 3.0 SP2 and 3.5 SP1 plus a few post 3.5 SP1 bug fixes.  3.0 SP2 and 3.5 SP1 can be added or removed via the Programs and Features control panel.
    "

    What's more, some versions may not supported on your OS version and please check here:

    http://msdn.microsoft.com/en-us/library/vstudio/8z6watww(v=vs.100).aspx

    In general, please share your detailed OS version and .NET version to us then make sure your OS is update to date. It is prerequisite of .NET installation.

    Part 2:

    After that, if the error still persist, please use  http://aka.ms/vscollect  to gather the installation logs. After using it, you will find vslogs.cab from %temp% folder. Please upload the file to https://skydrive.live.com/  and share the link here.

    I'll help you check detailed logs for info.

    Regards,



    Barry Wang
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, March 4, 2014 6:41 AM
    Moderator