none
Web analytics Web part is saying "There are no results to display." RRS feed

  • Question

  • I recently placed this web part onto a page to see what metrics it would come back with in our sharepoint 2013 environment.  not sure what is wrong,  I know search is working.  as it bring back results.

    I went to the Central Admin, I don't see a anything under monitoring  or such for web analytics .  how can I get this web part to work?



    • Edited by cowboy2066 Friday, March 24, 2017 8:34 PM
    Friday, March 24, 2017 8:33 PM

All replies

  • Hi,

    please check the below

    https://social.technet.microsoft.com/Forums/office/en-US/93782f9c-b582-436c-8c66-12349fd752b2/web-analytics-web-part-there-are-no-results-to-display?forum=sharepointgeneralprevious


    Please remember to click Mark as Answer on the answer if it helps you

    Friday, March 24, 2017 8:58 PM
  • This one as well

    https://social.technet.microsoft.com/Forums/office/en-US/020338bf-9eb3-43a4-ad9e-d50ed5e3e311/web-analytics-web-part-there-are-no-results-to-display-publishing-site-template?forum=sharepointgeneralprevious


    Please remember to click Mark as Answer on the answer if it helps you

    Friday, March 24, 2017 8:58 PM
  • these are pointing to SharePoint 2010. which Sharepoint 2013 handles things different.

    I can save the page. I do not see any errors with in the Health Analyzer



    • Edited by cowboy2066 Friday, March 24, 2017 9:46 PM
    Friday, March 24, 2017 9:44 PM
  • I tried to set the scope of the web part but there is no where to set the scope time frame or anything with you open the web part.. the Only thing I see

    is this was stopped:

    Relevance Ranking Analytics

    Current status of the ranking analytics process. Ranking analytics will start as soon as you click OK if checked and if there is no analysis in progress. If unchecked, ranking analytics will occur later according to a predetermined schedule.

    I clicked Ok, and it is at 8% not sure exactly what it is doing. 

    I just need to get that web part working..



    • Edited by cowboy2066 Monday, March 27, 2017 1:47 PM
    Friday, March 24, 2017 9:58 PM
  • Hi Steve,

    The Web Analytics feature is already discarded in SharePoint 2013, the “Advanced Web Analytics” site collection feature and the “Web Analytics Web Part” is not available by default.

    Can you show how do you add this “Web Analytics Web Part” into a page in your SharePoint 2013 site?

    If you want to see the analytics data about your SharePoint 2013 site, this article should give you more info about the new Analytics feature:

    https://en.share-gate.com/blog/new-sharepoint-2013-analytics

    Best regards,

    Patrick Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, March 27, 2017 8:52 AM
    Moderator
  • the web part is available thru the add a web part on the page.

    • Edited by cowboy2066 Monday, March 27, 2017 1:49 PM
    Monday, March 27, 2017 1:48 PM
  • Hi,

    By default, the OOTB web parts available in the “Content Rollup” category are like this:

    Since this feature is not working in the old way in SharePoint 2013, it is not guarantee that it can still work as expected in a page, I would still recommend you take consideration of the new analytics feature.

    Best regards,

    Patrick Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, March 29, 2017 9:41 AM
    Moderator