none
Enter valid password RRS feed

  • Question

  • hi

    I have created Nightbir.pfx file using following commands

    Makecert –sv Nightbird.pvk –n “CN=Nightbird Consulting” NightbirdCert.cer –b 03/28/2009 –e 03/31/2012

    Pvk2pfx –pvk Nightbird.pvk –spc NightbirdCert.cer –pfx NightbirdPFX.pfx –po r0b1n

    created successfully but while deploying selected this Nightbir.pfx  file, it is asking password .. (i didnt setup password for this) click on OK then it is giving invalid password

    Tried by giving valid password too but didnt work

    Can anyone help me on this?


    shravan


    • Edited by tsk238 Friday, June 1, 2012 9:44 PM
    Friday, June 1, 2012 9:42 PM

Answers

  • but you provided your password in second line in -po parameter - r0b1n - so you did provide password when using makecert?

    • Marked as answer by tsk238 Monday, June 4, 2012 3:55 PM
    Saturday, June 2, 2012 4:19 AM

All replies

  • but you provided your password in second line in -po parameter - r0b1n - so you did provide password when using makecert?

    • Marked as answer by tsk238 Monday, June 4, 2012 3:55 PM
    Saturday, June 2, 2012 4:19 AM
  • Hi DamainD

    Thanks for the reply...

    I have removed -po and run the same command but again it is asking for the password, when i click on OK it is saying invalid password.

    Below is my command.

    Pvk2pfx –pvk Nightbird.pvk –spc NightbirdCert.cer –pfx NightbirdPFX.pfx


    shravan

    Monday, June 4, 2012 3:57 PM
  • i will check tomorrow, i recall that empty password should work just fine. Are you sure you did provide empty password when using makecert?
    Monday, June 4, 2012 5:44 PM