none
Update says I need .NET Framework version 1.1/AddRemove says I have 2.0 and 3.0 RRS feed

  • Question

  • Microsoft update says I need Microsoft .NET Framework version 1.1, however Add/Remove says I already have 2.0 and 3.0...This NooB is very confused...

     

    Help?

     

    Thanks in advance,

     

    JJH

     

    Saturday, May 3, 2008 12:28 AM

Answers

  •  

    .NET Framework 2.0 and 3.0 are side by side installs to the 1.1 that is required and missing on your machine. Having the newer bits doesn't ensure that you already have the older bits on your machine. There might be a particular app that requires just the Framework 1.1 bits to run properly.

     

    HTH

    Saturday, May 3, 2008 12:33 AM
    Moderator