none
Hidden folder with first character _ RRS feed

  • General discussion

  • On Web 2 this folder was visible now no! Also if created in Web 3!
    The advanced settings are marked "Show hidden files and folders".

    In this condition I can't update this folders trough Web!

    Please help me

    Sunday, September 12, 2010 10:19 AM

All replies

  • Please try again.  I can't understand what your problem / question is.

    Remember: we can't see your computer or read your mind.  State things explicitly please.

    Sunday, September 12, 2010 3:02 PM
  • Sorry English language is not my mother language (French and Italian). My question is:

    I've created in my web site few folder starting with _  and I can't see the local folder and remote folder denying all update!!

    The advanced settings are marked "Show hidden files and folders".

    In Windows Explorer this folder is visible.

    Before installing Web 3 in Web 2 folder was visible!!

     

    Saturday, September 18, 2010 2:45 PM
  • I assume "Show hidden files and folders" refers to your Windows settings, since that is not the terminology in EW3.

    You need to tell EW to do that in the Site settings:

    Site -> Site Settings, click the Advanced tab.  Uncheck "Hide files and folders that begin with an underscore character" in EW3 or EW4.

    Saturday, September 18, 2010 3:15 PM
  • Tks solved now. But the Italian translation in EW3 was the contrary!!
    Sunday, September 19, 2010 3:47 PM
  • I think much of the translations done by Microsoft are machine translations and not vetted by humans fluent in both languages. You would think that at least for the documentation for their programs humans would be involved in the process.

    I'm glad to hear you found hte correct settings.


    MS MVP Expression Tutorials & Help http://by-expression.com & Expression Web forums
    Sunday, September 19, 2010 5:55 PM