none
dot net framework 4.0 installation failed in xp sp3 RRS feed

  • Question

  • Hi,

    I have been trying to install dot net 4.0 in xp sp3 version. Even after so much googling also i m not able to find out solution.

    I have run cleanuptool after that also same problem is coming. In the logs i observed below lines

    DDSet_Status: LANGID: 1033
    10/10/13 15:55:13 DDSet_Entry: InstallAssembly started
    10/10/13 15:55:13 DDSet_Status: CustomActionData: C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\;C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\System.EnterpriseServices.dll;246128
    10/10/13 15:55:13 DDSet_Status: No ProductCode was passed in the CustomActionData. Using the current ProductCode.
    10/10/13 15:55:13 DDSet_Status: ProductCode for assembly install/uninstall has been set to {3C3901C5-3455-3E0A-A214-0B093A5070A6}
    10/10/13 15:55:13 DDSet_Status: Loading C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\fusion.dll
    10/10/13 15:55:14 DDSet_Error: Failed to install assembly C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\System.EnterpriseServices.dll. IAssemblyCache->InstallAssembly() returned -2147024891.
    10/10/13 15:55:14 DDSet_Error: Failed to install assembly 'C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\System.EnterpriseServices.dll' because of system error: Access is denied.

    10/10/13 15:55:14 DDSet_Status: Sleeping 100ms...
    10/10/13 15:55:14 DDSet_Error: Failed to install assembly C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\System.EnterpriseServices.dll. IAssemblyCache->InstallAssembly() returned -2147024891.
    10/10/13 15:55:14 DDSet_Error: Failed to install assembly 'C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\System.EnterpriseServices.dll' because of system error: Access is denied.

    10/10/13 15:55:14 DDSet_Status: Sleeping 100ms...
    10/10/13 15:55:14 DDSet_Error: Failed to install assembly C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\System.EnterpriseServices.dll. IAssemblyCache->InstallAssembly() returned -2147024891.
    10/10/13 15:55:14 DDSet_Error: Failed to install assembly 'C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\System.EnterpriseServices.dll' because of system error: Access is denied.

    can you please suggest me the answer asap........

    I have turned off antivirus too....

    Friday, October 11, 2013 7:39 AM

Answers