locked
Windows Store for Business apps stuck in "Add in progress" RRS feed

  • Question

  • Hello all,

    I'm evaluating Windows Store for Business.  I've added 3 apps to inventory and distributed for all users.  I added the apps about 4 hours ago and they are all still stuck in "Add in progress".  These are the first apps I've added and since none show up as "In private store", my private store tab is not yet showing up in the Windows store app.  Does it normally take this long for apps get to added?  If so, that is a little ridiculous as adding apps to your inventory would need to be an "overnight" job for admins.  Any steps that can be taken other than calling support to see what the deal is?

    Thanks in advance all!

    -M

    Tuesday, March 22, 2016 4:08 AM

All replies

  • Hello M,

    You may find the information you’re looking for here. If this does not help to guide you appropriately, please create a request with us here through your developer account so we may assist you. Thank you!

    Tuesday, March 22, 2016 12:35 PM
  • Thanks Justin. These were free apps from the Windows Store, and not LOB apps. BTW, this morning, they are still stuck in "Add in progress". I also tried countless times to submit a ticket from the WSfB portal, but the request never submitted as it appeared to not accept the captcha input I provided even though the captcha on several attempts was correct.

    Thanks for your help,

    -M

    Tuesday, March 22, 2016 1:32 PM
  • Hi

    I am doing exactly the same as mark and i have now got 1 app being removed and 1 apps being added and this has been stuck now for over 6 hours.

    Any thoughts, these are simply free apps from the store that i've tried to add to the private store.

    Thanks

    Paul

    Tuesday, April 5, 2016 10:59 PM
  • Paul and mdh1983 --

    Have you found a solution to this problem?  I'm now at 24 hours of free apps sitting at "add in progress."  

    Any help or guidance is appreciated!

    Thanks!

    Craig


    Friday, April 8, 2016 8:52 PM
  • How long does it take for an app to be added?  Hours?  Days?
    Sunday, April 24, 2016 6:13 PM
  • Apologies to resurrect an old thread, but did anybody find a solution to this?

    I've hit the same issue, I've had one app stuck at pending add for 5 days now, and another pending removal (the app was not appearing in users stores despite listing in the private store online), for the past 24 hours.

    Both apps are freely available in the store with unlimited licenses, so should have posed no issues, as others app added before and after these have appeared without issue.


    Wednesday, February 28, 2018 11:28 AM
  • I got the same issue. Education Store, I acquired two free apps, added them to private store, users can see Private store tab, but no apps in it. All apps have pending status. I found in MS docs, that there is 36 hour time before apps appear in private store, but you say 5 days and still no go?
    Friday, April 27, 2018 8:34 AM