locked
Blank page reporter RRS feed

  • Question

  • I can not access the url of reporting services
    http: // server / Reports_REPORTER, gives me a blank page. I tried to change service account and plugged network services, but the same is not working.
    Saturday, June 27, 2015 4:59 PM

Answers

  • Hi Tony76,

    According to your description, when you access the report manager, the site display as a blank page, right?

    In Reporting Services, if SSRS is configured in SharePoint integrated mode, it’s not supported to use report manager to manage a report server instance. Please refer to this article: Features Supported by Reporting Services in SharePoint Integrated Mode.

    If Reporting Services is configured in native mode, and you are running SSRS 2005, you should check if you have created a role assignment for the user to access report manager. If issue persists, you can disable Enable anonymous access feature in IIS manager and only check Integrated Windows Authentication. Then please add report manager site to the Trusted Sites zone in the IE browser and run the IE as administrator. For more information, please refer to similar thread: Reporting Services on Windows7 . If you are running other latest SSRS version, you could take a look at this similar thread: blank report manager page.

    If you have any question, please feel free to ask.

    Best regards,
    Qiuyun Yu


    Qiuyun Yu
    TechNet Community Support


    Monday, June 29, 2015 1:54 AM

All replies

  • Hi Tony76, Please run as Administrator the internet explorer!! Best Regards

    Ricardo Lacerda

    Saturday, June 27, 2015 7:50 PM
  • Hi Tony76,

    According to your description, when you access the report manager, the site display as a blank page, right?

    In Reporting Services, if SSRS is configured in SharePoint integrated mode, it’s not supported to use report manager to manage a report server instance. Please refer to this article: Features Supported by Reporting Services in SharePoint Integrated Mode.

    If Reporting Services is configured in native mode, and you are running SSRS 2005, you should check if you have created a role assignment for the user to access report manager. If issue persists, you can disable Enable anonymous access feature in IIS manager and only check Integrated Windows Authentication. Then please add report manager site to the Trusted Sites zone in the IE browser and run the IE as administrator. For more information, please refer to similar thread: Reporting Services on Windows7 . If you are running other latest SSRS version, you could take a look at this similar thread: blank report manager page.

    If you have any question, please feel free to ask.

    Best regards,
    Qiuyun Yu


    Qiuyun Yu
    TechNet Community Support


    Monday, June 29, 2015 1:54 AM